No Service

Thank you for visiting the TracFone Forum, your one-stop resource for TracFone information.

No Service

Postby BenKanobi » Sun May 15, 2011 6:39 pm

I have been a satisfied Tracfone customer for several years. For the last week my service has been erratic (480 area code).

Most of the time I get a "No Service" message and am unable to make or receive calls. The signal flucuates from 5 bars to nothing (red X) but is mostly one or two bars i.e. too weak to successfully use. My sister was here this past week and she experienced the same problem with her Tracfone (mine is a LG, hers is a Motorola).

As the problem is occuring with more than one phone, I suspect that there is a carrier issue. What can I do to get this resolved? As it stands now, my Tracfone is worthless. :(

To add insult to injury, Customer Service says to call them! If I could make calls, I wouldn't have a problem now would I? Duh!
BenKanobi
 
Posts: 15
Joined: Sun May 15, 2011 6:28 pm

Re: No Service

Postby Anne1 » Mon May 16, 2011 6:11 am

Hi. My name is TracFone Anne. Sorry that you’re having a problem. I’m going to try to help you now.
We need to take this issue offline so I can address it further. I’ll contact you directly at the e-mail address you provided when you signed up for this forum. Thanks.
TracFone - Anne
Anne1
 
Posts: 2414
Joined: Thu Aug 12, 2010 10:18 am

Re: No Service

Postby BenKanobi » Mon May 16, 2011 5:21 pm

I'm still waiting! . . . . . .
BenKanobi
 
Posts: 15
Joined: Sun May 15, 2011 6:28 pm

Re: No Service

Postby Livelyn » Wed May 18, 2011 2:59 pm

This is my second day with only tracfone service at my home after porting landline number. Worked fine yesterday with new number. Now no bars at all. Not a good sign. And I can't call in. Please help!
Livelyn
 
Posts: 1
Joined: Wed May 18, 2011 2:28 pm

Re: No Service

Postby BenKanobi » Thu May 19, 2011 12:44 pm

My phone works fine - just not in the area where I live. If I go to another area it works excellent. The problem is that I cannot get service in my home area.

AT&T has run spots on the local TV stating that they are in the process of bringing 100 new cell towers on line in the Phoenix area. I am certain that my issue relates to software changes that they are making as they bring new towers on line.

I am into my second week of no service at my home and am very frustrated.
BenKanobi
 
Posts: 15
Joined: Sun May 15, 2011 6:28 pm

Re: No Service

Postby BenKanobi » Thu May 19, 2011 12:45 pm

Anne1 wants me to contact her but her ID won't accept messages.

What am I supposed to do????????
BenKanobi
 
Posts: 15
Joined: Sun May 15, 2011 6:28 pm

Re: No Service

Postby BenKanobi » Thu May 19, 2011 1:15 pm

Anne1

Do I need an updated SIM card??
BenKanobi
 
Posts: 15
Joined: Sun May 15, 2011 6:28 pm

Re: No Service

Postby BenKanobi » Thu May 19, 2011 4:19 pm

I've tried to resolve this through Tech Support. They refer me to the online tutorial which solves nothing. When that fails, they say to call them.

IF I COULD MAKE CALLS, I WOULDN'T HAVE A PROBLEM!!!!
BenKanobi
 
Posts: 15
Joined: Sun May 15, 2011 6:28 pm

Re: No Service

Postby timekeeper » Fri May 20, 2011 2:02 pm

I am having the same problem and have friends with this problem also. seems like it started after my last update. Lets fix it now. IPhone is looking good right about now.
timekeeper
 
Posts: 1
Joined: Fri May 20, 2011 1:57 pm

Re: No Service

Postby BenKanobi » Tue May 24, 2011 11:09 am

Still no resolution. Still no service.

I have gone two full weeks with no service.

If this isn't resolved soon, I have no choice but to change phone providers.

What else can I do?
BenKanobi
 
Posts: 15
Joined: Sun May 15, 2011 6:28 pm

Next

Return to Welcome

Who is online

Users browsing this forum: Google [Bot] and 1 guest