Samsung s309g e-mail

Samsung s309g e-mail

Postby plesoun » Thu Aug 23, 2012 3:13 pm

Hi, I have Samsung S309G, and I think I am having some issues, I have setup my wireless and my e-mail acct. I thought that my e-mails get downloaded on my wifi but I think it is going through my minutes, i have hardly used my phone but I noticed my minutes are going down even when I think the phone is not in use
plesoun
 
Posts: 1
Joined: Thu Aug 23, 2012 3:07 pm

Re: Samsung s309g e-mail

Postby Louise29 » Thu Aug 23, 2012 6:59 pm

You need to turn off your auto-sync. Go to Menu>email>settings>receiving options>auto sync and turn auto sync off. It will stop checking for new emails ("syncing") until you turn it back on. You can also leave auto sync on and change the sync frequency to be less often--anywhere from every hour to once every 24 hours.
Louise29
 
Posts: 8
Joined: Sat Jul 28, 2012 7:06 pm

Re: Samsung s309g e-mail

Postby ST Dog » Mon Aug 27, 2012 7:28 pm

Also make sure you are connected to wi-fi.

The wi-fi icon needs to be green or it will use the cell network instead.

There's a setting in the wi-fi connection options that causes it to disconnect after a period of inactivity.

Also, the S390G is notorious for dropping the wi-fi connection.
ST Dog
 
Posts: 362
Joined: Wed Jun 01, 2011 1:54 pm


Return to Samsung

Who is online

Users browsing this forum: No registered users and 3 guests