SAMSUNG J7 Sky Pro - setting for "accept call"

SAMSUNG J7 Sky Pro - setting for "accept call"

Postby tracqrss » Sun Jul 28, 2019 9:58 pm

My J7 Sky Pro does not behave as expected for answering incoming call, either in normal or "tap home to answer" modes.

No screen lock has been set at all.
There are no apps installed to modify handling of incoming calls.
The phone has had this (mis) behavior since it was put into service over one year ago.

Expected behavior (normal setting) - slide green ring icon to right to answer call
Actual behavior (normal setting) - lock symbol appears above green ring icon, user must slide this lock symbol right, then tap green ring icon to answer phone.

Expected behavior ("tap home to answer") - tap home button to answer incoming call
Actual behavior ("tap home to answer") - home button ignored, does not answer incoming call.

I would prefer "tap home to answer" option (in settings menu) to work as expected, as this would be preferred method to answer incoming call.
tracqrss
 
Posts: 1
Joined: Sun Jul 28, 2019 9:47 pm

Re: SAMSUNG J7 Sky Pro - setting for "accept call"

Postby TracFone - Larry » Mon Jul 29, 2019 8:16 am

Hi tracqrss. I'm TracFone Larry. I'm sorry that you're having some problems. To further assist you, please check your forum inbox for a message. Click on "New Messages" beside User Control Panel to view your forum inbox. You may also text the key word HELP to 611611 to view our self-service menu with a list of help key words with valuable information. Thank you.
TracFone - Larry
 
Posts: 8848
Joined: Mon Oct 24, 2011 5:22 pm


Return to Samsung

Who is online

Users browsing this forum: No registered users and 3 guests