internet

internet

Postby xwrench3 » Fri Nov 11, 2016 8:16 am

i brought a Nokia 520 that was an ATT phone to Tracfone a couple of months ago. yesterday, i tried to go online with it away from my home (where i have wi-fi), and discovered that i can not connect. i think the problem is that the apn address in my phone is not correct. but i have no idea what the settings need to be. can anyone help me correct this problem?
xwrench3
 
Posts: 2
Joined: Fri Nov 11, 2016 8:02 am

Re: internet

Postby TracFone - Larry » Fri Nov 11, 2016 8:35 am

Hi xwrench3. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline so I can address it further. I will contact you directly with a private message. Click on "New Messages" beside User Control Panel to view your forum inbox. Thank you.
TracFone - Larry
 
Posts: 8929
Joined: Mon Oct 24, 2011 5:22 pm

Re: internet

Postby xwrench3 » Fri Nov 11, 2016 10:51 am

well, i tried following the instructions as shown for nokia devices, as this model number (520) was not specifically listed. i had some trouble right off the bat, the first issue is that i can not find anywhere that has "configuration settings" the only place i can find to edit this information is under "cellular & SIM", then under " SIM settings ". there is no place to "add" an apn. only edit. and there was no place to add or edit most of the information, this was originally a windows 8.1 phone, which got updated to windows 10. but now when i look for it, it says that the operating system is windows 8.1. i don't know if any of that means anything, but i thought i should mention it. one other thing that may be effecting this is i am not certain if this phone was ever "unlocked". there is a SIM unlock code listed in"extras and info" section of the phone. but i do not have a clue how to do that if it needs to be done. how do i tell if the phone is unlocked?
xwrench3
 
Posts: 2
Joined: Fri Nov 11, 2016 8:02 am

Re: internet

Postby TracFone - Larry » Fri Nov 11, 2016 10:53 am

Hi xwrench3. We need to take this issue offline so we can address it further. Please check your forum inbox for a message. Click on "New Message" beside User Control Panel to view your forum inbox. Thank you.
TracFone - Larry
 
Posts: 8929
Joined: Mon Oct 24, 2011 5:22 pm


Return to Nokia

Who is online

Users browsing this forum: No registered users and 1 guest